Upfront won't load – starts and then just keeps trying to load and load and load

The main site uses Scribe as the child theme and obviously, Upfront as the theme. I cannot edit in Upfront. I can progress through the first stage. I then click on Pots/Pages/Comments and select the page I want to edit. From then on, the 'Loading/edit/etc' just keeps spinning indefinitely. '

The URL in the example I am looking at right now is http://whs.services/edit/post/1119

I have tried all pages/posts with the same result. The only way out then is to kill that window.

I am giving you access so that you can resolve this very frustrating issue.

David Wilks

  • Sajid
    • DEV MAN’s Sidekick

    Hi David,

    Hope you are doing good today :slight_smile:

    I am sorry for any frustration caused by Upfront theme and thanks for granting support staff access. I could login on your site but could not reproduce this issue.

    The post loaded fine for me in upfront editor as seen in attached screenshot.

    I went ahead and created a test page with upfront and could successfully create, edit and publish it (changed its status to draft after testing).

    It appears to be issue with your browser cache and cookies. Please clear cache and cookies or try on a different browser and then check again.

    Take care and have a nice day :slight_smile:

    Cheers, Sajid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.