Upfront won't save changes

Every time I try to save my changes, nothing actually gets updated. I get the "Saving ..." icon and then the check mark indicating the save is complete but no updates occur. When I get out of Upfront and go back in to customize the theme, the configuration prior to the changes appears.
Everything worked fine until I made 2 changes:

1) Updated Upfront to the latest version.
2) Deleted images from year/month folders and re-added them without organizing by year/month.

Then I tried to customize the theme to update the images that got deleted/re-added. Now, no matter what I try, I can't get Upfront to save my changes.

I should probably also note that I have tried making changes from 2 different computers using 3 different browsers - all with the same results (nothing saved).

  • Sajid

    Hi surfsentry,
    Hope you are doing good today :slight_smile:

    Its a know bug and our developers are working to fix this issue. As soon as we will fix, we will release a new version of Upfront.

    Meanwhile, please downgrade to previous version of Upfront parent theme until we fix and release a new version.

    You can roll back to previous version by following the steps below:

    1. Go to following location via FTP or cPanel's FileManager.
    ../wp-content/themes/

    2. Find the upfront directory/folder and delete it.

    3. Now download the Upfront 1.2.2 from project page (see screenshot).

    4.a. Go to Appearance -> Themes -> Add New, upload and install the theme.

    4.b. Or extract the files and upload to the same location where you have deleted the upfront folder in step one.

    5. Done!

    The issue is with parent theme only so you don't need to worry about the fixer or any other child theme of upfront.

    Take care and have a nice day

    Best Regards,
    Sajid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.