Upfront won't update

I keep getting this error message:

"You have successfully updated Panino. Unfortunately, this theme update isn’t compatible with your current version of Upfront so it’s important that you update to Upfront 1.0 now to keep your website running smoothly."

I seem unable to really do anything at this point. Can you shed some light?

Thank you,

  • Nithin

    Hi Nathaniel,

    Hope you are doing good today. :slight_smile:

    I'm not sure what is the exact cause of this, this might happen if you have older version of Upfront installed in your server. You can find the current Upfront version under Upfront > General menu, under your WordPress dashboard. If the version is 1.0 you'll have to upload a latest version of Upfront, through your FTP, under /wp-content/themes/ folder.

    If you don't find an Upfront menu in your dashboard, it means your are running an older version of Upfront.

    You can download the latest version of Upfront from the Theme homepage: https://premium.wpmudev.org/project/panino/

    If you find it difficult to follow these instructions, could you please send us your credentials so that we could sort this asap.

    You can send credentials by using our secure contact form: http://premium.wpmudev.org/contact/

    Select “I have a different question” for your topic.

    - To Mark to my attention, the subject line should contain only: ATTN: Nithin Ramdas
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.