Upgrade MarketPress eCommerce

Hi, I need to upgrade marketpress ecommerce from 2.8.1 to 3.2.8, however when I tried it, it seems to have lost some settings, and didn't work so I restored the site again. Can you please let me know where I can get some upgrade instructions so I can successfully upgrade from 2.8.1 to 3.2.8. Thanks for your help.

  • Majid

    Hey allingtm
    I hope you are doing great today :slight_smile:

    I noticed that you are running a very old WordPress version, so that might be causing issues as well. I suggest upgrading it first to the latest version, then upgrading the plugin. I also noticed that the version 2.8.1 of the plugin causes PHP fatal error when enabled on the new WordPress version, so make sure you delete the plugin first, then install the new version using WPMU DEV dashboard plugin after updating WP core.

    Note: Please make sure you have a backup before doing all of this, as it can cause a lot of issues if something goes wrong.

    Cheers,
    Majid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.