Upgrade message to another plugin

In the admin area, WordPress is telling me that there is an upgrade to v2.1 of the plugin which, I'm guessing, is another plugin with the same name.

Clicking on the info link doesn't help, as it is broken.

I thought I'd better let you know, as it doesn't look too good on WPMUdev if people don't realise it isn't your upgrade.

  • Ovidiu
    • Code Wrangler

    that is really weird.
    the plugin it wants to update to is called Post Voting 2.1 by fribu

    I made that update by mistake and the plugin interface looks almost exactly the same as the original one, I think the multisite options were missing though.

    whats going on here?

  • Mason
    • DEV MAN’s Sidekick

    Hiya guys,

    Sorry for the trouble here. We've hit a bit of trouble with folks grabbing our plugins and then uploading them on wordpress.org for free loaded with spam links :slight_frown:

    This is one of those occasions. We're working with wordpress.org to keep this from happening and apologize for the inconvenience. The offending plugin is no longer offered at wp.org and you can download a fresh copy from our site and be good to go.

    Relevant link from .org forums: http://wordpress.org/support/topic/post-voting-hidden-spam-content

    Thanks!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.