upgrade to 2.8.2 using multidb 2.7.5 error in upgrade script

After upgrading from wpmu 2.7.1 to wpmu 2.8.2 -- using 2.7.5 beta (latest) multidb version, when use upgrade script in wp-admin's dashboard, got this error:

Warning! Problem upgrading . Your server may not be able to connect to blogs running on it.
Error message: malformed

Though everything seems fine so far, nothing out of place, it's just that upgrade script which is part of wpmu core is not running correctly.

How to fix this? What's the problem anyone know?