Upgrade to Google API that supports multiple plugins

I brought this topic up some time ago, but wanted to resurface it. I am using multiple plugins on my site that integrate with the Google PHP API. With the exception of Appointments +, they are all using the beta version of the API, which supports multiple plugins. I would love to take advantage of the Gcal integration in Appointments +, however because the plugin does not use the latest API, it is incompatible with the other plugins. The latest Google PHP API has been in beta for a long time BUT they claim it is stable: "We're comfortable enough with the stability and features of the library that we want you to build real production applications on it." Any chance you will upgrade Appointments + to use this library which supports multiple plugins on a single Wordpress site? Thanks for any feedback!

  • Vaughan
    • Support/SLS MockingJay

    Hi Taylor,

    Hope you're well?

    It's always difficult to decide whether to add functionality for a beta as they usually change quite often, but it is a good question & I will certainly move this to the features & feedback section for the developer to look into for a future release. I can't give any guarantees on when/if it will be added soon though.

    Hope this helps

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.