upgrade wordpress 2.3.1 wpmu 1.3 to current version

Ok, don't laugh. I have a dusty wordpress mu 1.3 (wp_version 2.3.1) and I'd like to update it. Can anyone tell me the steps i need to take to get it current?