Upgraded Multi-DB to version 3.0.2 get Message

Trying to upgrade Multi-DB from 2.9.0 to 3.0.2. Followed the instructions given (https://premium.wpmudev.org/forums/topic/multi-db-v-301) to simply swap out the db.php file. I did so and the following shows on all sites...

The blog you have requested is not installed properly. Please contact the system administrator.

What's the reason for this? Deactivated all plugins, still got the same message.