Upgrading E-Newsletter plugin not working seems to be a .rar file rather than .zip

I am trying to upgrade to the latest version of the e-newsletter plugin and keep receiving the following error:

Unpacking the update…

The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

I downloaded the plugin directly from the website and noticed it is a .rar, not a .zip file. Could this be my issue? If so, how can I upgrade my current 1.2.2 installation to 1.2.3?

Thanks
Sharon

  • Arun Basil Lal
    • New Recruit

    Hey QuickOnTheClick,

    Welcome to the Community!

    I spotted this trouble early today morning, and have reported the same. Should be taken care of asap.

    For now, you would have to download the plugin, un-rar it, then zip it up and install it. Sorry for the trouble.

    btw, the API key (the part after key= in the error message) is like your password, do not leave it on the forums. I have reset your key, so you might have to re-enter it in the WPMU Dev Dashboard plugin.

    Cheers!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.