Upgrading MU 2.9.2 with multi-db 2.9.2 -> WPMS 3.0.3

I have a wordpress MU 2.9.2 with multi-db 2.9.2 with 16 databases.

What is the proper upgrade procedure/path?

Upgrade multi-db to latest first, and then upgrade wordpress to 3.0.3?

Or upgrade wordpress to 3.0.3 and then upgrade multi-db to latest?

  • Mason
    • DEV MAN’s Sidekick

    Hiya kernel_panic,

    Definitely, I'd recommend trying this upgrade on a testbed first!

    That being said, you should be fine with upgrading WordPress first and then upgrading multi-db. I'll ask a couple of devs to provide further input if needed, but that's the way to do it.

    Let us know how it goes for ya!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.