Upgrading Multi-DB, but get error!

Trying to upgrade the db.php file, but then i get an error: Can not find my database_global.

Is there something i misssed? I thougt upgrading this plugin was simply to replace the old file with the new one?

Sincerelly

Benny