Upgrading WPMU 2.7.1 to 2.8.6 and using Multi-DB

Hi,
I've been reading around the forums and am a bit confused with the "extra" things that need to be done with this upgrade.

I backed-up everthing, replaced the Mutli-DB 2.7.1 "db.php" file with the new 2.8.5 "db.php". I then logged-in to my main blog and hit the auto upgrade to WPMU 2.8.6 button. All seemed to go well, so from the admin menu I went to Site Admin/Upgrade and upgraded all my blogs to WPMU 2.8.6. I'm now updating all my plugins.

All seems well. Is there anything "extra" I should do or look out for?

Thanks!
ChuckS.