Upload limit applied to Site Admin

I cannot upload files through my site-admin interface (for example, to add images to the branding) because the upload limit I have set in my network settings in wordpress are limiting my ability to upload content.

Please advise.

  • Sajid
    • DEV MAN’s Sidekick

    Hi Cirrus123,

    Hope you are doing good today :slight_smile:

    You can increase the upload quota from Network Dashboard > Pro Sites > Settings > Upload Quota. You can also simply remove this feature by going to Network Dashboard > Pro Sites > Modules/Gateways and uncheck the "Upload Quota" option.

    Hope this will help :slight_smile:

    Cheers, Sajid

  • Sajid
    • DEV MAN’s Sidekick

    Hi Cirrus123,

    Hope you are good today and I am sorry for confusion.

    Now there two options you need to check. One "Site upload space" is the total amount of space a site has on your network. If you enable this option then disable it.

    Second one is "Max upload file size" is for how big a single file/image upload can be.

    To upload bigger files you need to Go to Network Dashboard > Network Settings > Max upload file size and increase the size here.

    This will let you upload bigger files on your site using WordPress admin area.

    Feel free to let us know if you need further assistance regarding this matter.

    Kind Regards,
    Sajid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.