Upload problems

I have multisite install on thriftydigital.com, which is an ecommerce site. I have not been able to upload any files, or images since installing multisite. My hosting company says this is related to multisite.

This is the error I'm getting:

"Upload Limit Exceeded Sorry, you have used all of your storage quota of 100 MB."

Is there a way to fix this issue?

  • Adam Czajczyk

    Hello Julius,

    I hope you're fine today and thank you for your question!

    WordPress Multisite is limiting global storage space to 100MB by default. This means that it will only accept up to 100MB of upload in total. This can be easily changed fortunately.

    To allow more uploads, please login to your Multisite as a super-admin and then go to "Network Admin -> Settings -> Network Settings" page. Scroll the page down and either un-check the checkbox next to the "Site upload space" option or increase the 100MB value and then save settings. See screenshot below please.

    I hope this helps!
    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.