Uploading

Hi all: One of my websites is not allowing any uploads. An example of the error I get is...

“ 2011-02-09_131500.jpg” has failed to upload due to an error
This file exceeds the maximum upload size for this site.

I have absolutely tried everything I know of to fix it:

- Raised Quota in UI
- Checked php ini file (Allow 100megs max)

This happens in all networked sites (in this network) media uploader and Marketplace uploader.

Any Ideas on what gremlin could be causing this?

Thx

Rob

  • DavidM
    • DEV MAN’s Mascot

    Hi Rob,

    You mentioned you raised the quote but I'm wondering if you got both settings bumped up in Network Admin > Settings, the Site upload space and Max upload file size options?

    Also, could you maybe post the relevant section of your php.ini file? More so, is your site configured to use php.ini? Sometimes the server's setup a bit differently.

    Cheers,
    David

  • Simcoeartists
    • Design Lord, Child of Thor

    Thank you David.

    It is on a shared webhosting plan with Bluehost. They have Cpanel access where I am able to configure the settings for php.ini file. This has recently happened after upgrading to a new version. I suppose it's also possible Bluehost's server settings changed.

    All my other wpmu sites are fine on Hostgator. This is the only wpmu site I have on Bluehost.

    Thanks Again!

    Rob

    Edit: I tried upload a small image of phpini "2011-07-20_163157.jpg (156.5 KB) error: failed"

  • DavidM
    • DEV MAN’s Mascot

    Hi Rob,

    I'm guessing that upload issue may be related to file size, though I'm not sure on that. Could you try compressing the file maybe?

    Also, have you checked with your host on this? It does sound like there configuration could have something to do with it.

    Cheers,
    David

  • DavidM
    • DEV MAN’s Mascot

    Hi Rob,

    That jpg file size may be a bit large, could you try simply attaching it as a plain text file?

    Also, this really doesn't appear to be a WordPress specific issue, but something related to php.ini settings or general server settings, something your host should be willing to help with.

    Cheers,
    David

  • Mustafa
    • Syntax Hero

    Hi Simcoeartists,

    Open your .htaccess file and add

    #Change upload limits
    #php_value memory_limit 120M
    php_value post_max_size 110M
    php_value upload_max_filesize 50M
    #php_value max_execution_time 600
    #Change upload limits end

    Then set limit Network Admin > Settings>Site upload space > Max upload file size

    sometimes server support this rule.
    try to your chance :slight_smile:

    Cheers,

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.