Uploading Image Issue

Dear Support Team,

I am having the following error notification when I am trying to upload an image of 2M on my WordPress Media Library: “Dr Green Final Website Preview.png exceeds the maximum upload size for this site.”

I have tried increasing the memory_limit to 3000M, the post_max_size to 2000M, and the upload_max_filesize to 1000M but the issue persists.

Could you please provide support?

Website having the issue: https://bluestrategies.org

Thank you.

-Nicolas

  • Dimitris
    • Support Star

    Hey there Nicolas Frichot,

    hope you're doing good and thanks for reaching us! :slight_smile:

    It seems that you've followed the correct path here (http://www.wpbeginner.com/wp-tutorials/how-to-increase-the-maximum-file-upload-size-in-wordpress/) but something is overridding these settings.

    Could you please contact your hosting provider to double check that?

    Also, please inform both us and them, which exactly path you followed to increase these values.

    Looking forward for your reply!

    Take care,

    Dimitris

  • Nicolas Frichot
    • Design Lord, Child of Thor

    Dear Dimitris,

    Thank you so much for such a detailed and professional support and response. I have just sent an email to the sever department at 1&1, with all the details as stated above. I am awaiting their reply. In the meantime, please note that I increased the values throughout the Plesk panel (Plesk Onyx), OS (CentOS Linux 7.3.1611).

    Here is the path I followed to increase the values:

    1. Domains

    2. bluestrategies.org

    3. PHP Settings

    4. Then I filled in the required fields with the updated figures

    5. Apply

    6. OK

    I will get back to you as soon as I have an update.

    Thanks again,

    Nicolas Frichot

  • Nicolas Frichot
    • Design Lord, Child of Thor

    Dear Dimitris,

    Thank you for the advice. I got the following response from the server department:

    After looking over your concern, I’ve included some helpful resources that may be of use to you.

    I have resolved the issue with the server. Everything was done correctly regarding increasing the PHP values, however since the WordPress install was done as a multisite installation there is an additional configuration area that needs be adjusted.

    The following describes this area and where to find it, currently the upload size is set to 15M:

    https://premium.wpmudev.org/forums/topic/wordpress-multisite-file-upload-limit

    The issue is solved. Thanks a lot!!!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.