Uptime False positive alerts

I'm getting countless messages that this site is offline and then offline, but every time I check it's online so I think something is going wrong on WPMU's end.

Uptime shows that the site was down due to the 503 Service Unavailable error. There are nothing at all in the server error log.

In the debug.log I see a lot of different notices and warnings but no Fatal Errors.

Also, I've noticed that "Notifications" for Uptime monitoring was disabled, but I can't remember that I did this myself.

  • Predrag Dubajic

    Hi Dominique,

    Hope you're doing well.

    I tested your site with tools like GeoPeeker, GeoScreenshot, whatsmydns and uptrends and result in their varied a bit.
    One time I would get that site is accessible from all locations, and other times I was getting errors from New York, Brazil, London and so on.

    So it seems that your site is indeed having some issues with being accessed from time to time and it's something your hosting provider should be able to investigate further.

    Also, I've noticed that "Notifications" for Uptime monitoring was disabled, but I can't remember that I did this myself.

    As Katya mentioned in chat, this option was released recently, and after the release, we actually did notice that total of 9 sites had this option disabled, so it seems yours was one of those.
    We already pushed a fix for this so it shouldn't be happening anymore.

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.