Uptime monitor on multisite w/SSL

Uptime monitor is giving me the following error:

It appears that your home_url setting is trying to redirect to another domain. This often happens when you are forcing https but haven\'t updated your site setting for that. Please verify that the home_url option of your WP install is correct, then click refresh updates in the Dashboard plugin.

I followed instructions from https://premium.wpmudev.org/forums/topic/hummingbirduptime-monitoring and updated both siteurl and home to reflect the https:// on my site, but I'm still getting the error. Any suggestions? Thanks!