Uptime/Caching Not Working on Hummingbird

Site in question: phwff.peerlessclients.com
Good morning,
I have been having this issue with all of the sites I've tried it on, but whenever I go to activate Uptime monitoring or a Caching/Minification on Hummingbird, I'll click "Activate" then it just reloads the Activation screen. Can you help me with this? Also, the site isn't showing up on my installed sites for some reason (currently set to Private on my host, so that may be why).

  • Nastia

    Hello Ross

    Hope you're doing well!

    Uptime server pings your site every to min to check if the site is up. If access is blocked to your site, as it is now, I am afraid the Uptime will not work. Once your site is ready and open to the public, please enable Uptime feature and let us know if there will be any issues.

    As for caching a Minification, would you please see if these features can be activated when all the other plugins are deactivated?
    - Deactivate all plugins except Hummingbird
    - Try to activate Caching and Minification

    If the same issue will persist, please enable debug log in your wp-config.php by replacing define('WP_DEBUG', false); with this code:

    // Enable WP_DEBUG mode
    define('WP_DEBUG', true);
    // Enable Debug logging to the /wp-content/debug.log file
    define('WP_DEBUG_LOG', true);
    // Disable display of errors and warnings
    define('WP_DEBUG_DISPLAY', false);

    This will create a debug.log file in your wp-content folder that could tell us what is going on. Please try to activate Caching and Minification again. Rename the debug.log file to debug.txt and attach it here so we could have a closer look.

    Please advise,


Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.