Urgently need Appointments+ 1.5.2

Hi, I updated my copy of Appointments+ to version 1.5.4 and the booking calendar is no longer showing; page just seems to load perpetually. I urgently need to reroll to version 1.5.2 so that my business can continue to receive bookings. Would appreciate anyone who can help pls. Many sincere thanks!

  • Sajid

    Hi @CK,

    Hope you are doing good today and happy new year :slight_smile:

    I am sorry to hear the update broke your site. You can always download the older versions of the plugin from project page.

    Go to https://premium.wpmudev.org/project/appointments-plus/, click on "Changelog" button (see screenshot), a popup will open upon, now find the version from the list (1.5.2) in your case and click on download button next to it (see screenshot).

    Always, upgrade plugins/themes or even core WordPress updates on staging/dev site before pushing them to live site right away. Also its best practice to do it one by one and keep checking the frontend of your site to make sure every thing is working fine.

    Take care and have a nice day :slight_smile:

    Kind Regards,
    Sajid J

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.