URL Group feature not working

Hi,

How can I debug the membership system as I cannot get the URL Groups feature to work properly. Do I need to deactivate all other plug-ins? Or is there a way I can check why this isn’t working. Getting very frustrated and wondering whether to just ask for a refund?

Any help appreciated

  • DavidM
    • DEV MAN’s Mascot

    Hi jockturner,

    Sorry you’re experiencing trouble setting up URL Groups. They’re a bit more complex than most of the other rules so they may take a moment to get setup properly.

    However, if maybe we can begin with a single rule and proceed from there perhaps that’ll help? Could you maybe provide a screenshot of a URL Group you’re trying to restrict? Also, could you let me know how that’s setup in your membership level (positive or negative rule)?

    Just to check also, are the other aspects of the plugin working for you currently, such as any post or page restrictions? It’d help to be sure those are sorted first or at least know where other issues exist.

    Thanks,

    David

  • UNIIMI
    • The Incredible Code Injector

    I have never been able to get URL Groups to work for me either. Didn’t post because it’s not important to my business model. But I’ll be watching this thread.

    FYI, my problem is that turning using ANY URL group causes other pages to get hidden. Is that the problem you are having jockturner?

  • Mason
    • DEV MAN’s Sidekick

    Hiya,

    Just checking if it was eventually resolved in another thread? Or by yourself separately to us? Or by us over email with you? Or using our live support?

    If so, no need to reply, that’s great news.

    If not, could you let us know by re-opening this topic, and we’ll get onto it and helping you out asap!

    Otherwise, happy days, glad you got it sorted :slight_smile:

    Thanks!

  • jockturner
    • WPMU DEV Initiate

    Hi,

    No not yet. I ended up removing the whole membership system and reverting back to an earlier version due to some other issues (not connected) that had arisen while testing various other membership plugins.

    Right now I’m back to square 1 where I am going to install the plug-in and go through the configuration. I’ll test the URL Group feature as a priority.

    I’ll try it over the weekend and let you know how I get on.

    Jock

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.