URL to Share not being added to Tweet

The URL to Share appears on a test site but not on another site. Would this be a theme issue? A plugin issue?

The URL isn't being added to the rest of the post info.

  • Timothy Bowers

    Hey again.

    I was hoping the problem would be obvious :slight_smile: There are too many plugins to deactivate/reactivate and I don't trust the theme to keep its settings.

    I'm not sure why it would be obvious?

    There are two quick ways to quickly deactivate all plugins.

    WordPress has a recently active plugins section, you can go there first and click the clear button.

    Then go back to all active, use the select all, remove the check form Social Marketing. Test the problem, then you can see a list of all recently active plugins in the admin there, and either activate each one by one or all at once.

    The other option is to rename the "plugins" directory, create a new "plugins" directory and put the one plugin files in there. this would deactivate all other plugins.

    When done remove that and rename that old plugins directory back to "Plugins", or if needed to test then move one plugin over at a time. (this is more time consuming that the WP admin option)

    They are both real easy to do and takes only a few moments to check for plugin conflict.

    Reverting the theme to Twenty Eleven is also a quick an process. Your theme should retain its settings unless it gives an option not to.

    This is the only way to debug a plugin conflict. Sorry.

    Take care.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.