Use of Facebook SDK only when required (on ULTIMATE FACEBOOK)

Hi guys!

I'm trying to install WP SOCIAL PLUGIN on my site but I believe there's a conflict with my ULTIMATE FACEBOOK PLUGIN.

Here's a message I got from the auto disgnostic on Wp Social Login:

******
"Check if Facebook SDK is auto-loaded by another plugin.

Error: Facebook SDK is auto-included by another plugin.

This will prevent Facebook from working.

Please, inform the developer of that plugin not to auto-include the file below and to use Facebook SDK only when required.

/nas/content/live/[moderated]/wp-content/plugins/wpmu-dev-facebook/lib/external/base_facebook.php"

****

Thank you