User Actual Zoom Levels

Vlad, Great work…just a quick note that I have a similar issue to the tradr guy….”you have to zoom in +1 to get the right output on my default map size” – My maps, too, are in between the pre-defined Zoom Levels. In my case, you have to +2 from the best setting, because your next pre-defined one is too close.

Can we do something about this? Maybe provide an OR in the configuration screen for those of us who want a specific numeric zoom level? Thanks.