User and Blog creator freezes

After creating the blogs the "please wait" box does not close, nor will it close via the little x in the upper right corner.

It does appear to create all of the blogs though, "Nice plugin"!

I will include a snip shot in a second post, because i do not see an option to include it here. I am using the WPMU Dev dashboard should you wish to include this feature in a future release. :slight_smile:

  • Mark Wallace
    • Learn-ing-er

    It has not stuck the last two times, so i rechecked all the created blogs from the time it stuck, and they were all created!

    I noticed that many of the blogs are out of order in the dashboard, compared to the order they was created in. Don't know if that matters with it getting stuck.

    Will be using this daily for the next couple of weeks so if it gets stuck i will look for additional information!

  • Mark Wallace
    • Learn-ing-er

    looks like it is freezing every other go!

    Wither or not it freezes the blogs do not seem to come out in the order they are placed in the blog and user creator.

    Each time all the blogs ARE successfully created, so it is not a big deal really!

    If you need anymore information just ask.

  • aecnu
    • WP Unicorn

    Greetings MTB1701,

    Thank you for bringing this significant issue to our attention.

    From your description and every other go I would think this may be a php.ini setting - that the second time it completes because it skips the first rounds editions.

    Therefore you should check in on the max_execution_time in the php.ini or phpinfo.

    Please advise.

    Cheers, Joe

  • Mark Wallace
    • Learn-ing-er

    yes i remember having a simular problem on another website when creating a long list of custom links! PC showed me that one.

    I have the php.info saved on the same server.

    Last time i had the H/P change it, i would like to learn this myself, so if you have time could you send me the lines to look for in the php.ini file. "No rush"

    Thanks Joe!

  • aecnu
    • WP Unicorn

    Greetings MTB1701,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU Dev Community Member!

    Cheers, Joe

  • Mark Wallace
    • Learn-ing-er

    The Host Company would not let me increase the max_execution_time on the server, and referred me to one of their dedicated servers or VSP accounts to have this option. However on another server with the same package they did do this for me, before the Inode issue was brought to life.

    So i now use Batch Create. I have been mature enough not to dump all the emails from batch create into their sales contact email, but i would be a lie if i said the thought did not cross my mind!

    Thanks Joe!
    Be Blessed!

  • aecnu
    • WP Unicorn

    Greetings MTB1701,

    Hopefully you will make the move to a competent hosting company that already knows the loads and requirements WordPress demands and you will not have these issues or fight for your right to get your sites to work correctly :wink:

    They will not count your files either I promise! :stuck_out_tongue:

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.