User Sync wont uninstall

This is a clone of a production site. I am trying to test the impact of using User sync. I set this as subsite but did not do any synchronisation. Now I cannot uninstall; the button does nothing!
My intention was to run this as a subsite and then switch it to be a Master. I've deactivated the plugin (and deleted it/reinstalled it) with no effect. I don't want to do this if it can't be changed from sub to master.

I have switched to twentyseventeen as theme.

NB. Its very important that this does not run a sync with emails enabled which is why that plugin is active.

  • Rupok

    Hi Steve,

    Now I cannot uninstall; the button does nothing!

    So sorry for the inconvenience you are having. This is really weird and should not happen. I just tried to regenerate this on my test site, but I could not. When I clicked on the "Uninstall Options" button in User Sync settings page on both Master Site and Sub Site, it removed all settings from the database successfully and I got option to set as master or sub again. So I think, this is your site specific issue.

    Just to make sure no other plugin is causing this, can you please do a plugin conflict test? To know more about plugin conflict test, you can check this guide: http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Thanks for granting Support Access. I tried to login to check the issue but it's showing me the following error:
    This is an invalid access token. Please ask the user to grant access.
    Can you please revoke and grant us permission again so we can investigate further?

    Another thing I notices, that is your development site is running under SSL but my browser gave me warning with SSL, which means this is probably a self signed SSL certificate, or not configured probably. Chances are very low that this will cause this issue, but can you please try again deactivating the SSL and let us know how it goes?

    Please let us know the result of your plugin conflict test and the result after disabling SSL. Also please confirm when you are done granting Support Access again. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok