User Synchronization Plugin Error

I just installed User Synchronization plugin and when I click on the link "here: of "once activated get started here" I get the following error "You do not have sufficient permissions to access this page." Please help