User Updated Subdomain URL to the Home Page Url - WP Error that the site has been deleted

User Updated Subdomain URL to the Home Page Url - WP Error that the site has been deleted

Need to restore.

  • Timothy
    • Chief Pigeon

    Hey there.

    Could you explain what's actually happened?

    What's happening?

    I guess multisite? By a Network Admin?

    Sounds like something you're going to need to edit in the database, but I'll need more information to understand the issue fully.

    Let me know.

    Take care.

  • Renee
    • Site Builder, Child of Zeus

    Hi Timothy,

    It is a multisite.

    I believe the network user (access will be removed - believe me) was attempting "turn off" a subdomain. The subdomain was deactivated, but was still "live" when they went to the url. From what I can determine, they went to the subdomain and changed the urls under Settings to the primary url RADMediaWorks.com, they then checked the box for site url and home. The changes were made on the edit and seetings tab - I think.

    Save Changes. Since then, the page for the primary site states "This user has elected to delete their account and the content is no longer available."

    I figured it was a database issue.

    Turns out, the user setup a dedicated server on GoDaddy and was told the site was on the server and backed up properly.

    Turns out that was incorrect.

  • Timothy
    • Chief Pigeon

    This user has elected to delete their account and the content is no longer available.

    That sounds more like they deactivated it.

    Can you check here:

    /wp-admin/network/sites.php

    Admin --> Network --> Sites

    Then do you still see the site?

    If so hover over it and select the Activate link.

    This happens if they delete the site as a site admin from /wp-admin/ (it switches to deactivate) or if a network admin deactivates from the network area.

    Screenshots attached to show before and after.

    Let me know if that resolves the issue. :slight_smile:

  • Timothy
    • Chief Pigeon

    Wow, can't see the Network Admin either. :disappointed:

    Can you please send in:

    - Mark to my attention
    - Link back to this thread
    - Include admin/network access
    - Include cPanel (I will need to look at the DB so need PHPMyAdmin or similar)
    - Include FTP
    - Include any relevant URLS for your site

    On the contact form, select "I have a different question", this ensures it comes through and gets assigned to me.

    https://premium.wpmudev.org/contact/

    I'll take a look at the DB and the site. I need you to include details for the subsite that this happened on.

    Cheers.

  • Timothy
    • Chief Pigeon

    Thanks for getting these details in.

    Sorry for the slightly delay, I'm based in the UK. We have a time difference :slight_smile:

    All fixed for you now.

    I wasn't sure what site two was suppose to be called so I renamed to /somethingelse/

    You can now access the admin and network admin area.

    I set blog id 2 and 3 to deactivated, which I presume was the original intention?

    If not you can activate them again and change the url from the settings page.

    My changes took place in the table wp_blogs.

    Have a great day!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.