Using Site Categories as blog homepage

Hi,

I've just finished installing and configuring the above plugin, everything is working as expected.

Unfortunately if I set the landing page as a static page which is also set as the home page of the blog, I see the categories but the links come back with an error at the path: blogs.hanhamhighschool.org.uk/staffblogs for example. (note this url is not live yet)

Is there any way of getting around this or does the directory have to be a sub page of the site?

Thanks in advance

  • aecnu

    Greetings Daniel,

    Welcome to WPMU DEV!

    In an effort to try to get my head wrapped around what you are trying to do to offer a viable opinion/solution, I need to ask a few questions digging in a bit.

    There appears to be something funny about this URL: blogs.hanhamhighschool.org.uk/staffblogs

    It looks like a sub domain and then a sub directory?

    Or is this a MultiSite, sub directory installation inside a sub domain?

    You mentioned the URL gives and error while saying that the URL is not live? (I would anticipate an error then of course)

    I would be more then happy to work with you on this but we will indeed need to be using live URL's to see cause and effect.

    Please advise.

    Cheers, Joe

  • aecnu

    Greetings Daniel,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU DEV Community Member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.