using the multisite copier, and we want to copy a post

hi, using the multisite copier, and we want to copy a post from one install of a multisite install to another,

this usually works fine, but for this particular post we cant, its currently in DRAFT - was wondering if this was the issue?

  • Predrag Dubajic
    • Support

    Hey @nick,

    Hope you're doing well today :slight_smile:

    I have tested copying draft post on my installation and the post was transferred normally so that shouldn't be the issue.

    Would you mind allowing support access so we can have a closer look at this on your end?
    To enable support access you can follow this guide here:
    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Also, can you tell me ID's of the site you are trying to copy from and the site you want to copy to?

    Best regards,
    Predrag

  • nick
    • WPMU DEV Initiate

    hi, ive granted you access, trying to copy 8526 (custom post type) , site id 1 to site id 6 - multisite install.
    has been working fine until this.
    sorry for the delay on this, had no idea how to use this - its not really a support site, didnt know you had to log in to reply, and no where on the website does it say "login" you need to click an icon to see a dropdown, fairly confusing....

  • Adam Czajczyk
    • Support Gorilla

    Hello @nick,

    I hope you're well today!

    I took a liberty of visiting your Network Admin and tried to post 8526 from site 1 (main site) to site 6 using our Multisite Content Copier.

    The process itself went fine and there was no errors however I'm not able to check if the post indeed has been copied as it's "draft" (therefore not visible on front-end) and you're using some kind of Domain Mapping plugin that's preventing me from accessing dashboard's of other sub-site.

    That said, could you please check and let me know if this post has been indeed copied? If no, could you please reconfigure your site the way that accessing dashboard's of other sub-domain wouldn't require super-admin to login again?

    Looking forward for your answer,
    Adam

  • nick
    • WPMU DEV Initiate

    hi,

    sorry, it didnt copy over, like you mentioned the process goes okay, it says its been copied over but never actually gets copied, but no errors are shown.

    any idea how to reconfigure? this is a multisite install, so if you want to view the dashboard of another WP site then you login?

    nick

  • Predrag Dubajic
    • Support

    Hi Nick,

    When granting support access we don't get your login details we have a button that let's as access your network but the domain mapping plugin logs us out when trying to access the subsite.

    I have created new Super Admin account on your network so we can use that to access your subsite now, you can remove it when we get this sorted out.

    I had a look at your subsite and based on the notification on top of admin section you recently done a WP upgrade but didn't complete the update for entire network, so could you please go to link in notification and finish the update and see if there are any changes after that?

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.