uso un wordpres y me da este error cuando intento comprimir con gzip

gzip no está funcionando adecuadamente:
- El servidor puede no tener el módulo de "desinflar" activado (mod_deflate para Apache, Nginx para ngx_http_gzip_module)
- Otro plugin puede estar interfiriendo con la configuración