#.UV3PWKs6WxE at the end of URLs. (Probably a stupid question)

So I’ve been noticing on all my wordpress sites, some sort of tracking code keeps appearing at the end of all URLs. The code changes, though the format remains consistent. Here is an example.

http://insulinnation.com/techup-insulin-advisor/#.UV3PWKs6WxE

I can delete it, but a new one reappears on page reload. What is causing this?

thanks much in advance.

  • aecnu
    • WP Unicorn

    Greetings lbdesign,

    Sorry to see that you are having an issue with your WordPress installation and certainly one I have never personally heard of.

    Therefore to get to the bottom of this I recommend going through standard plugin troubleshooting protocol to find where this is coming from.

    Standard plugin trouble shooting protocol – first to switch to the Twenty Eleven theme just long enough to check for the problem – if the problem still exists next involves deactivating all plugins except the plugin in question and then see if the issue still exists.

    If it does not, then you want to activate plugins one at a time testing in between to see if the issue returns. Even when you find one plugin, it may be in your interest to deactivate the problem plugin and continue testing the rest of the plugins to insure no others are also conflicting.

    You will know the conflict when the issue returns and which plugin(s) you activated that cause the issue.

    Please advise if there are any plugin conflicts and if so what the plugins are that are conflicting.

    Cheers, Joe

  • Ciprian Gherghescu
    • The Incredible Code Injector

    @lbdesign

    Hi,

    A profesor of mine used to say that the only stupid questions are those that are not asked. Therefore, thank you for asking.

    Are you using any AddThis plugins or something similar?  I know that a code like that is a tracking ID. AddThis for example is using it to provide stats for you.

    Hope this helps. Let us know if this answer solved your question.

    Warmest regards,

    Ciprian

  • aecnu
    • WP Unicorn

    Greetings lbdesign,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU DEV Community Member!

    Cheers, Joe

  • Cian Leonard
    • New Recruit

    Hi All,

    As Ciprian has stated, this is an issue with AddThis for sure. Well at least it is for me. I had noticed this string being appended onto the end of my URLs but only on posts using the single.php template – these are the only ones with AddThis activated for like and share buttons. You can see an example at http://www.thelowlife.ie/2013/04/one-year-on. If you load the page, take a look at the URL once loaded and you will see the appended # string.

    I commented out the AddThis plugins just to troubleshoot and it works fine without the AddThis scripts, so I will be looking into either how to remove Click Tracking or else using another method of social sharing.

    Thanks all,

    Cian

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.