Version 4.4.0 Insecure content errors

I updated to 4.4.0 and now all my sites are f&&&ed up.
55 insecure content errors a page. I thought you guys were working on making these plugins better, not worse.

Luckily I learned my lesson and have a backup of the last version that worked.