Video background will not stick at full width

Hi- I have created a video background. In the Upfront Editor, it shows up as full width, on the front end of the website, it shows up as cropped and embedded. I have been having this same issue for several days. Please help and let me know what specific setting I can use to make sure this doesn't keep happening.

I have flushed cache and still no go. I have also tried a different browser. The region I expect the video to load from is global and here are the setttings from the .php region file:
'name' => 'jumbovideo',
'title' => 'jumbovideo',
'type' => 'wide',
'scope' => 'global',
'container' => 'jumbovideo',
'position' => 1,
'allow_sidebar' => true,
),
array (
'version' => '1.0.0',
'row' => 124,
'breakpoint' =>
(array)(array(
'tablet' =>
(array)(array(
'edited' => false,
'col' => 24,
)),
'mobile' =>
(array)(array(
'edited' => false,
'col' => 24,
)),
)),
'sub_regions' =>
array (
0 => false,
),
'background_type' => 'video',
'background_color' => '#ffffff',
'bg_padding_type' => 'equal',
'top_bg_padding_num' => 0,
'bottom_bg_padding_num' => 0,
'bg_padding_num' => 0,
'background_video' => 'https://www.youtube.com/watch?v=FTyDqXItxS4',
'background_video_mute' => 1,
'background_video_autoplay' => 1,
'background_video_loop' => 1,
'background_video_style' => 'full',
'background_video_width' => 10000,
'background_video_height' => 5625,
)
);

$regions->add($jumbovideo);

/* END_REGION_OUTPUT */

I have enabled support login for you to take a look at this.

Best Regards-
Becky