Video Tutorials Plugin Not working

I cannot update the Integrated Video Tutorials plugin. It causes an error:

[02-Jan-2018 23:23:47 UTC] PHP Fatal error: Can't use method return value in wr ite context in /home/hrswp/public_html/wp-content/plugins/wpmudev-videos/wpmudev -videos.php on line 364

  • James Morris

    Hello ICT - Systems,

    I hope you are well today.

    Unfortunately, since I cannot access the site in question due to the VPN requirements, I'm going to have to fly blind here, but...

    There is a known issue with versions of PHP < 5.5 and this plugin. Can you check and see which version of PHP your server is running? If it is running older than 5.5, would you please update to 5.6.x or newer?

    Versions of PHP older than 5.5 are no longer officially supported by PHP and are not recommended for production use. Currently, 5.6.x is the oldest officially supported version and 7.1.x is the recommended branch. You can read more here: http://php.net/supported-versions.php

    Please let us know if this resolves your problem and whether you have any further questions. We'll be happy to help! :slight_smile:

    Best regards,

    James Morris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.