Vinod Thanks for the response and invitation to look

Vinod

Thanks for the response and invitation to look at the appointments.

I would love to show you screenshots BUT I have no idea how to get them to you. I have no idea how to respond to you either as there is no reply button or any way for me to attach an answer.

This is the calendar:
http://www.publicaffairsrecruitment.com.au/wordpress/career-centre/make-an-appointment/

How do I show you that I used the Appointments+ calendar to select the dates for Dec (23 to end of Dec) and for the first two weeks in January. I just clicked on the dates and they were added (with a comma between) to the line of excluded dates.

It should be simple but it isn't.

FYI.

  • Vinod Dalvi

    Hi @Karen,

    I hope you are well today and thank you for your question.

    Can you just explain me your question a bit more in detail?

    The page link http://www.publicaffairsrecruitment.com.au/wordpress/career-centre/make-an-appointment/ that you have sent to me is protected therefore i can't access it without login details.

    Can you send me your admin credentials please?
    - Send an email using our secure contact form on https://premium.wpmudev.org/contact/
    - Select "I have a different question" from the dropdown
    - On the subject enter "Attn: Vinod Dalvi".
    - Include the URL of this post in your message so that I may track this issue better
    - Include a link to your website
    - Include your admin credentials (username + password)
    - Include FTP Details

    Best Regards,

  • Karen

    Vinod

    1. I have excluded the dates from 23 Dec 2013 to 14 Jan 2014 from the Appointments Exclusions tab.

    Exceptional NON working days, e.g. holidays (have been selected using the calendar only (and it added commas between the dates automatically):
    2013-12-23,2013-12-24,2013-12-25,2013-12-26,2013-12-27,2013-12-30,2013-12-31,2014-01-01,2014-01-02,2014-01-03,2014-01-06,2014-01-07,2014-01-08,2014-01-09,2014-01-10

    BUT - on the appointments page, these dates above are NOT showing as greyed out. Instead 1-8 NOVEMBER is greyed out and NOTHING in December and 10 JAN is showing as Busy and January is greyed out from 13 January ONWARDS.

    Hope that is clear. It just doesn't make any sense to me - what is showing vs what was selected.

  • Karen

    Vinod

    Thanks for that. I did wonder about changing it but I wanted the periods to apply to all (and the other dropdown seemed to imply it would work for everyone.

    I am guessing then that if you want to block out the Xmas holiday period you have to do it for every single person? It is not a blanket thing - applies to everyone.

    As my user name (which apparently can't be changed - I am not sure why it wasn't set up as just my name in the first place but I was more of a newbie then) is my email address, I also didn't want that appearing in the drop down list.

    Thanks for all your help. It is usually something small!

    Suggestion: Is there a way to add a hints box for future users when people find these issues - as you can waste a lot of time when it turns out to be a simple option you've selected/not selected.

  • Vinod Dalvi

    Hi @Karen,

    Thanks for your reply.

    I also think that if i select "No Specific Provider" for exception then it should apply to all service providers and in the front end when choosing a service provider it displays "Please, select" list item only when there are more than one service providers therefore we don't have option to see appointments of "No specific service provider".

    I have notified this to the developer so that he will answer your questions and consider your suggestions or may take it as a feature request if anything is missing in current version. He will reply on this thread.

    Cheers.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.