VPN causes problem?

I am currently using Private Internet Access as my VPN.
The temp site I created on WPMUDev Hosting cannot be loaded if my VPN is on. I wonder what is the reason for that?

  • Ash

    Hello Delonn

    We don't have any other report regarding this sort of problem. But as you reported, we will definitely look at this.

    Would you please let me know what happens if you add a domain, so you try to access the site using the domain, not using wpmudev.host subdomain?

    Also, would you please contact the Private Internet Access support team to check if the have any firewall which may block the connection to wpmudev.host server?

    Please let us know about this. Have a nice day!

    Cheers,
    Ash

  • Delonn

    Hi Ash,

    I have contacted PIA regarding the issues and waiting to hear back. In the meantime, I tried to CNAME a subdomain to point to my created wpmudev.host, added it on the Domains tab in wpmudev hosting(under Additional Domains) and then It works. On both my own subdomain and even wpmudev.host.

    Then I proceed to remove it from the Additional Domains in wpmudev hosting > Domains tab leaving it only with the originally created wpmudev.host .... and it fails to load the site again.

    Any idea why would that happens?

  • Nithin

    Hi Delonn,

    Hope you are doing good today. :slight_smile:

    We checked with our hosting team regarding this, and they could confirm we don't block anything for hosting sites in any way. It should have worked out of the box if used via VPN.

    Could you please double check whether there is any firewall service? The VPN Provider would be able to point out what exact is causing this tough, would like to hear what they have to say to have a better idea.

    In case it's firewall, whitelisting the following IP would help:

    66.135.60.59
    66.135.49.214
    66.135.60.64
    66.135.50.99
    167.99.3.51
    165.227.66.214
    45.55.78.242
    35.171.56.101
    192.241.140.159
    104.236.132.222
    192.241.148.185
    34.196.51.17
    18.204.159.253
    52.57.5.20

    Please let us know what PIA has to say about this, also, if the issue still occurs even after checking with them, please do share a screenshot on how it's pointed to our site in the next reply, so that we could have a better idea. Have a nice day ahead. :slight_smile:

    Regards,
    Nithin

  • Delonn

    Hi,

    Still having problem with it. And this is the reply: -

    PIA does not block access to any websites at all. As we do not monitor or log any customer data, PIA has no idea what traffic is being sent or received. If however, this page is using an unusual port, this can cause problems as the PIA firewall only has a handful of ports open on the PIA servers. The list of ports available for use is as follows :
    OpenVPN: UDP ports 53, 1194, 1197, 1198, 8080, and 9201; TCP ports 80, 110, 443, 501, 502
    L2TP: UDP 500, 1701, and 4500
    PPTP: TCP 1723 or Protocol 47 (GRE)
    If you continue to experience connectivity issues with the website, please verify with them that no specific port is being used that is not listed in the above list.

  • Nithin

    Hi Delonn,

    We checked with our Hosting team, and we aren't able to notice any blocks within these ports 80/443/22, and it seems to accept requests without any issue.

    I have passed the given IP, and our team will be going through the logs to see what could be causing this.

    Also, are you comfortable with us testing with a Proxy Singapore VPN in our side by temporarily removing the primary domain, and checking how the wpmudev.host domain behaves? This would also give a better idea regarding the issue too.

    Please do let us know. Will keep you posted once we get further feedback from the hosting team too. Have a good day ahead. :slight_smile:

    Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.