WAF Setting modal is too big, can't see toggle until zoomed out

I needed to switch off WAF today (see earlier ticket) but I could not because I couldn’t see the toggle.
Turns out, the reason I could not see the toggle is because the WAF settings modal is too big for the screen.
Once I zoomed out, I could see the toggle at the top of the modal.
Recommend resizing the modal.