Wanted to see all the users (about 150) in one page, so

Wanted to see all the users (about 150) in one page, so i changed the posts per page (from page options in the users.php at the backend) to 180.

When re-freshed, got the "Fatal error: Allowed memory size... tried to allocate" etc.

Tried to solve it following the steps you mention here: https://premium.wpmudev.org/blog/increase-memory-limit/

But without luck.

Is there another way, maybe to change the posts_per_page meta value? I do not know where it's stored.

Thanks in advance.

  • Nastia
    • Support Rock Star

    Hello Cultiva Tus Ideas

    Wanted to see all the users (about 150) in one page, so i changed the posts per page (from page options in the users.php at the backend) to 180.

    Please elaborate and explain, you have edited the user.php file to view 180 users?

    When re-freshed, got the "Fatal error: Allowed memory size... tried to allocate" etc.
    Tried to solve it following the steps you mention here:

    What steps have you taken? Make sure that you have inserted the following line to the wp-config.php, before the “happy blogging” line::
    define( 'WP_MEMORY_LIMIT', '256M' );

    Ypu may try this plugin to show the list of users:
    https://wordpress.org/plugins/members-list/screenshots/

    Please advise,

    Cheers,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.