Warning: Cannot use a scalar value as an array in

can anyone tell me how to fix this problem?

Warning: Cannot use a scalar value as an array in /home/bgvsbb/public_html/wp-includes/class.wp-scripts.php on line 183

im starting a multisite hosting with

https://premium.wpmudev.org/blog/web-hosting-design-business-wordpress-multisite/

as my guide and a social networking site as one of my subsites
i connected the two sites via

https://wordpress.org/plugins/page-links-to/

everything was fine until i installed a lot of plugins and themes to try out so i can make my selection of themes and plugins
hardly and themes and plugins are activated
for now my premium themes are wpmudev themes
i downloaded all of the wpmudev themes and plugins
all of my free themes are from wp theme install because i felt they would be tested and trusted by wordpress (is this a good idea?)