Warning Messages when Updated MarketPress

Hello,

This is an URGENT request for support!

Previously had MarketPress installed. When updating to the most recent upgrade of MarketPress (assume MarketPress ecommerce), we're getting the following warnings. . .

Warning: array_diff(): Argument #1 is not an array in /home/neighbor/public_html/wp-content/plugins/marketpress/includes/common/class-mp-installer.php on line 958

Warning: array_values() expects parameter 1 to be array, boolean given in /home/neighbor/public_html/wp-content/plugins/marketpress/includes/common/class-mp-installer.php on line 960

Warning: array_values() expects parameter 1 to be array, boolean given in /home/neighbor/public_html/wp-content/plugins/marketpress/includes/common/class-mp-installer.php on line 960

Warning: array_combine() expects parameter 1 to be array, null given in /home/neighbor/public_html/wp-content/plugins/marketpress/includes/common/class-mp-installer.php on line 960

Warning: Invalid argument supplied for foreach() in /home/neighbor/public_html/wp-content/plugins/marketpress/includes/common/class-mp-installer.php on line 961

Warning: Invalid argument supplied for foreach() in /home/neighbor/public_html/wp-content/plugins/marketpress/includes/common/class-mp-installer.php on line 967
Plugin reactivated successfully.

After updating the plugin, the above errors are now on our network's dashboard. Please either fix or advise how to do so!

Please respond promptly as this is an URGENT request. Thank you for doing so.

Sincerely,

Linda S. Fitzgerald
Neighborhood Boutiques
http://neighborhoodboutiques.com