Warning: require_once(/home/digipl6/public_html/sandbox/wp-content/db-config.php) [function.require-

Happened after zip install

  • Patrick
    • Support Monkey

    Hi @DigiPanet

    Welcome to the forums!

    That likely happened because you installed the plugin before everything required for it to run was configured.

    Multi-DB is not your typical plug 'n' play type of WordPress plugin. It requires a lot of preparation and manipulation in your database before you even install it.

    Please delete the plugin from your install, then read the usage instructions in detail on this page before proceeding:
    https://premium.wpmudev.org/project/multi-db/#usage

    Once you have gone over the usage instructions, go back to the beginning and follow the steps carefully.

    We'll be standing by if you need help along the way. :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.