Warring with mp frontend plugin

Hello,
Would you help me to resolve my problem? I got a warring after I changed the setting of Mp frontend plugin: "Warning: Cannot modify header information - headers already sent by (output started at /home/nyhoyizy/public_html/wp-admin/includes/template.php:1812) in /home/nyhoyizy/public_html/wp-includes/pluggable.php on line 1121"
What are the problem?

Best regards,
Hary

  • Michael Bissett

    Hey @hary, hope you're doing well today! :slight_smile:

    First off, what setting did you change? If you change it back, does that error go away?

    Secondly, do you have WP_DEBUG set to true? If so, could you try setting to false please?

    Also, have you checked to see that when it's set to that setting (whatever it may be) inside of TT MarketPress FrontEnd, that it's not because of a conflict with the theme you're using, or another plugin on the site?

    One though I should note though is that the last time that particular plugin was updated was October of 2013, so that may have something to do with it.

    Please advise,
    Michael

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.