WordPress plugin and theme compatibility?

Maybe i read it wrong but i thought everything here was supposed to be compatible with everything, but i just downloaded the Avatars plugin and it says only works with Multisite. .and then theres the buddypress one which doesnt seem to do anything...

ps. im just using plain wordpress 3.2.1

  • DavidM

    Hi mrmikeman,

    Technically all the plugins and themes here are compatible with the latest version of WordPress, though there are distinct cases, as with Avatars, where only Multisite enabled WordPress is supported.

    Essentially that is because of all the Multisite specific functionality built into Avatars.

    Regarding BuddyPress though, it has its own avatar capabilities built in, so you wouldn't need the two running in the same install. Was that what you were referring to?

    Cheers,
    David

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.