We are getting an error when we upgraded our WP Smush Pro

We are getting an error when we upgraded our WP Smush Pro - This just happened.

http://screencast.com/t/nPRoaaEU5b

  • Nastia

    Hello James , I hope all is well!

    Please let me know have you uploaded the plugin via FTP to plugins folder or tried to install the plugin from Plugins > Add New > Upload?

    If you can access your back end, would you please delete both plugins and install the WP Smush with the WPMU DEV Dashboard plugin?

    In case you can't access your backend, please delete the wp-smush-pro and the /wp-smush/ folder from:
    /wp-content/plugins/

    And re-install the WP Smush plugin through the WPMU DEV Dashboard.

    If the warning will appear again, would you please deactivate all the other plugins to test for a conflict? If everything is well, activate one plugin at a time to find the one that causes this.

    If you require assistance with the above directions, please send to me your credentials so I can have a closer look.

    ou can send credentials by using our secure contact form
    https://premium.wpmudev.org/contact/#i-have-a-different-question

    Subject: “Attn: Nastia”
    - WordPress admin username
    - WordPress admin password
    - Login URL
    - FTP credentials (host/username/password)
    - Link back to this thread for reference
    - Any other relevant URLs

    Let me know how it went!

    Kind regards,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.