we are optmizating our wordpress and gzip is not working

Hi we are optmizating our wordpress and gzip is not working properly:
- Your server may not have the "deflate" module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX)
- Another plugin may be interfering with the configuration

  • Adam Czajczyk

    Hello Roberto,

    I hope you're well today and thank you for your question!

    Please start with following steps:

    1. If there are other optimization/caching plugins active on your site double-check if any of them enabled/includes .gzip compression feature and if so disable it; if it's already disabled please temporary disable entire plugin of that kind and then try enabling .gzip compression in Hummingbird - this is to test if any this plugins is interfering here

    2. If this doesn't help, please run a full theme/plugin conflict test as described on a flowchart in this article:

    https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    3. If none of this helps, please get in touch with your host and make sure that the gzip compression module is enabled on the server; if not, they should be able to enable it for you.

    Let me know please of the results!

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.