We had the double opt in off for testing and now can not find it to turn it back on in the settings

Hi folks,

We had the double opt in off for testing and now can not find it to turn it back on in the settings? How can we turn this back on for SBE?

I have enabled the support access in the dashboard if needed too.

:slight_smile:

  • Michael Bissett
    • Recruit

    Hey @Greg, hope you're doing well today! :slight_smile:

    The double opt-in toggle would be a feature inside of our e-Newsletter plugin (which I see you have installed on your site), perhaps you were thinking of that setting here?

    Inside of Subscribe by Email, subscribers would be going through a double opt-in by default, it's only when you're manually adding a subscriber, and choosing the "Auto-opt in" that the process gets bypassed.

    Are your subscribers not going through the double opt-in presently?

    Please advise,
    Michael

  • Greg
    • The Exporter

    @Michael Bissett

    Right. Yea. I do know about eNewsletter. That one is done.

    However, if you test the SBE on the site (big orange button). It ads the email to the list without a confirmation and shows as confirmed immediately. Also, no confirmation email is sent.

    Check it out and you will see what I mean . . . smile.

    Let me know . . .

    :slight_smile:

  • Michael Bissett
    • Recruit

    Hey @Greg,

    Gah! Must've been a bit off my game here, the auto-confirm option you were looking for was inside the widget settings, there's a checkbox there that says:

    "Auto-opt In (it will not send a confirmation email to the user)"

    I just unchecked that for you, and can now confirm that new newsletter signups require confirmation. Can you confirm the same on your end please? :slight_smile:

    Kind Regards,
    Michael

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.