We use the CDN but

We use the CDN but on lots of articles we are getting a 404 on all the images: http://spindlemagazine.com/2018/06/wafia/

  • Adam Czajczyk
    • Support Gorilla

    Hello Iain

    I hope you're well today and thank you for reaching out to us!

    Could you please try following steps:

    1) go to the "Smush Pro -> CDN" page in site's back-end and disable CDN there
    2) if you got any cache whatsoever enabled on site and/or server - flush it completely
    3) go to the "Smush Pro -> Settings" page and use "Update API Status" at the bottom of the page
    4) after that enable Smush CDN back (and clear cache if there's any).

    If that doesn't help, I'll need to take a closer look so in such case please enable support access to the site for me. To do that, please go to the "WPMU DEV -> Support -> Support Access" page in site's back-end and click on "Grant support access" button there.

    Let me know here once it's done as I won't be notified automatically.

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.