webkit spacing issues on products set to "Draft"

Hi - for webkit browsers, I'm having spacing issues on products that have been saved to draft. I can't identify the selector to set it to display none or any configuration in the admin to change this. Do you have any idea how I may fix this?

https://chemobeanies.com/products-page

error screenshot: http://screencast.com/t/iGlgzsD6nDx

Thanks,
//Jonathan

  • Kimberly
    • Champion of Loops

    Jonathan,

    Hi and Thank You for using WPMU forums!

    I don't believe that Marketpress has a display set for webkit built in, so it's a good possibility something is not working out, *not that I don't believe you, just affirming your reason for posting :slight_smile:

    I can't identify the selector to set it to display none or any configuration in the admin to change this

    I am not quite clear on what you're asking for here. Maybe a bit more clarification would help.

    I am getting that you are having issues with items saved to draft, however I'm trying to make out the relationship between what I saw and what you are needing.

    Your link looks fine, the screenshot has spaces. Are you saying that Marketpress is still granting spaces on the Products screen to items in draft?

    Best,

    Kimberly

  • heykloud
    • New Recruit

    Thanks Kimberly for the quick response!

    If you open this page in Firefox - https://chemobeanies.com/products-page

    You should see that the products are arranged all the way down the page without any spaces.

    However, when that page is opened in Chrome or Safari - there are spaces where the once published, then set to draft, then deleted products were. (please scroll to the bottom of the page.)

    I checked cache, edited stylesheet elements (widths, margins, etc) but to no avail. I just don't know what is producing the empty spaces.

    Thanks,
    //Jonathan

  • Kimberly
    • Champion of Loops

    I'm going to ask one of our theme developers to step in here and see if she can help!

    She's a wiz and I'm sure she will be much more effective than I at spotting this, esp as I'm not familiar with webkit browsers display

    Thanks for your patience with me :slight_smile:

  • Tammie
    • WordPress Wizard

    I did take a look and maybe I'm looking in wrong place but all seem the same across browsers as shown in the screenshot I've attached. If I am looking in wrong place please let me know. Alternatively maybe you sorted it or there is some cache issue going on that would be resolved by you clearing your browser cache (just guessing there if I see it you don't).

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.